Hearts of Iron IV — The Great War — Первая мировая война

Один из самых популярных модов для Hearts of Iron IV все никак не мог перекочевать к нам на сайт. Что ж, с легкой руки посетителя сайта, который заметил, что у нас еще нет мода про Первую Мировую, он наконец появляется!

The Great War с исторической точностью описывает события Великой войны между странами-членами Антанты и Тройственным Союзом. Война, которая вошла в историю как самая жестокая и нечеловечная, теперь может занять у каждого из нас много времени в рамках игры в Hearts of Iron.

699709023_preview_C

Два стартовых сценария.

  • 1910 — The Powderkeg of Europe. Руководите своей нацией во времена Балканских войн и Агадирского кризиса по дороге, которая вскоре приведет к самой жестокой войне на Земле.
  • 1914 — The Great War. Бросаемся прямо в гущу исторической Первой Мировой Войны. Сможете ли вы избежать исторических ошибок или окажетесь в еще большей ловушке? Вот и увидим.

Новые национальные деревья для:

  • Германская империя
  • Австро-Венгерская империя
  • Французская республика
  • Соединенное Королевство
  • Российская империя
  • Королевство Италия
  • Османская империя
  • Соединенные Штаты Америки
  • Японская империя
  • Советский Союз
  • Сербия
  • Болгария
  • Мексика
  • Нидерланды
  • Бельгия

Новое и уникальное вооружение:

  • Новый юнит — бронемашина
  • Новые доктрины для Первой Мировой
  • Технологии, имитирующие газовую войну
  • Новые технологии для легких пулеметов, минометов и огнеметов
  • Новые сооружения — траншеи
  • Больше 500 технологий

Реальные события тех времен:

  • Убийство эрцгерцога Франца Фердинанда
  • Альтернативные сценарии начала Великой войны
  • Синьхайская Революция
  • Несколько шагов мексиканской революции
  • Октябрьская революция
  • Тонны исторических событий-новостей для атмосферы
  • Региональные события для всех основных держав
  • И многое другое…

Новые 3D модели для:

  • Пехоты
  • Танков
  • Самолетов
  • Бронемашин
  • Цеппелинов
  • Кавалерии

Ironman не поддерживается, мультиплеер поддерживается, а сам мод переведен на русский язык и встроен в мод.

Обновлено 10.04.2020обновления 0.9 и 0.10

Обновлено 24.02.2020 — обновление 0.8 «Persian Campaign» (где вам придется решать судьбу Персии) и 0.9, которое «завезло» совместимость с 1.8.2, новые фокусы, а также улучшения и исправления многих частей контента.

Предыдущие обновления

Обновлено 01.01.2020

Обновлено 29.11.2019 — много улучшений и совместимость с 1.8.

Обновлено 09.10.2019 — обновлено. Немного улучшено. Всё. Для стандартной локализации.

Обновлено 05.08.2019 — обе версии обновлены до совместимости с 1.7.1. Множественные улучшения.

Обновлено 08.06.2019 — версия с улучшенной локализацией обновлена.

Обновлено 14.04.2019 — совместимость с 1.6.4 и мелкие изменения.

Обновлено 21.01.2019 — патчи под 1.6. Обновлены оба файла.

Обновлено 06.01.2019 — большой патч 0.6. Там много всего — можете посмотреть в чейнджлогах Steam. Обновлены обе версии.

Обновлено 17.11.2018 — там какой-то патч вышел (в обоих версиях).

Обновлено 13.08.2018 — добавлена новая версия мода с улучшенной локализацией.

Обновлено 02.07.2018 — совместимость с 1.5.4 + фиксы и исправления.

Обновлено 12.05.2018 — новые генералы, технологии, ивенты и фокусы. Множественные фиксы, улучшения, исправления и щепотка оптимизации. Совместимость с версией 1.5.2 (но без проблем должно работать на всех 1.5 версиях).

Установка (и для пиратов, и для лицензий):

  1. Архив в архиве необходимо переместить в …\Documents\Paradox Interactive\Hearts of Iron IV\mod). Если папки mod нет — создать.
  2. Файл .mod должен быть помещен аналогично в …\Documents\Paradox Interactive\Hearts of Iron IV\mod\).
  3. Теперь необходимо открыть файл .mod любым текстовым редактором (например, блокнотом/Notepad++ или иным) и изменить текст после path, чтобы вместо
    path=»workshop/content/281990/12345678/nazvanie_moda.zip» получилось так — path=»mod/nazvanie_moda.zip»
  4. Активируйте мод в лаунчере. Вот и всё, никаких сложностей!
Проблемы при установке?

Согласно моей проверке, этот способ установки должен работать. Для обладателей лицензии проще и надежнее перейти по ссылке из источника и скачать там.

Иногда бывает, что файл с разрешением .mod пропадает после копирования в папку /mod. В таком случае просто поставьте в свойствах этому файлу галочку «Только чтение».

Скачать


Доп. информация о моде:

Автор мода: Wolferos
Источник: перейти
Версия: от 8 апр. 2020
Перевод на русский: да
Категория мода: ,
Теги: , , ,
Подписаться
Уведомление о
guest
111 Комментарий
Oldest
Newest Most Voted
Inline Feedbacks
View all comments
Nimfar
Nimfar
2 лет назад

Очень интересно. Качаю. После Кайзеррейха, хотелось поиграть в Первой мировой.

Uvel
Uvel
2 лет назад

А на версию 1.5.3 мод идет?

Герман
Герман
1 год назад
Reply to  Uvel

нет там же сказано что для версии 1.5.4

Аноним
Аноним
2 лет назад

Увы,пишет что есть вирус,можете перелезалить мод?
С русификатором

Аноним
Аноним
2 лет назад

О_О
Может сразу троян скачать?

Вопрос
1 год назад

Ну меня кидает на какой то сайт где обычно я нажимаю 2 раза скачать. При каждом нажатии вылазит реклама. Ну потом файл качается и без трояна СЛАВА БОГУ. Но подскажите ссылка на переход на другие сайты должна такой быть. Или тутаже файл должен качаться( НА ЭТОМ САТЕ.)

Dapos
1 год назад
Reply to  Вопрос

ты реально тупой похоже

Markish
1 год назад
Reply to  Вопрос

да так и должно быть ты нажимаешь скачть и должен открытся сайт, потом жмякаешь Download и может открыться реклама(если так то закрывай сайт и жмякай еще раз) и по-сути должно открытся окошко выбора места под скачанный файл

Николас
Николас
2 лет назад

А что с руссификатором,в прошлой версии был полный руссик,тут же некоторые описания и события либо отсутствуют,либо вообще на англ.

Денис
Денис
2 лет назад

А на 1.5.3 работает?

Susanin
Susanin
2 лет назад
Reply to  Денис

Комент со стима:
«In version 1.5.3, the Bulgarian territory after the Balkan War is wrong.
Please debug it.»
Мое мнение, на до ждать.

Lup1n
2 лет назад
Reply to  Денис

Я играл, нормально работает, не крашит

Anton
Anton
2 лет назад

Что делать если все названия стран пропали

JordanG
2 лет назад

Мод хороший, только доставляет неудобства неисправности русификатора с обновой мода. У половины стран фокусы типа «HOL_neutrality_focus1», или провинции с названиями «STATE_781». Это делает половину стран неиграбельными. Или это уже сбои кода самого мода. И у меня есть вопрос — зачем этот гужевой транспорт, у меня никаких шаблонов для него не далось, да и как батальон он не отображается. Говорит — нет шаблона, нет шаблона… Эх… Походу баг мода, либо я глупый. А так хотел увидеть как солдаты на повозках едут прямиком на фронт((

Takao
Takao
2 лет назад
Reply to  JordanG

он вместо транспорта в отрядах используется, как доп оснащение

JordanG
2 лет назад
Reply to  Takao

Да, я уже понял, что он используется только для полевых госпиталей, рот связи и в т.п. батальонах поддержки, для которых требуется изучить транспорт. А так жаль, что их нельзя использовать просто так, как отдельный батальон, как автотранспорт в ванильной игрухе.

123
123
2 лет назад

у этого мода не задан параметр supported_version , на всё 1.5.2 работало

Takao
Takao
2 лет назад

А после 1 мировой 2 начнётся если у германии 1 остров? =)

Bodevig
2 лет назад

хай, а после победы в 1 мировой 2 начнётся если у германии 1 остров и она в Антанте?

JordanG
2 лет назад
Reply to  Bodevig

Нет, ведь фокусов на 2-ую мировую нет, они все переделаны под первую. Только исследования остались до 40-овых.

Евгений
Евгений
2 лет назад

Мод не работает. В лаунчере показывает что мод включён, но запускается обычная игра.

Ваше имя
Ваше имя
1 год назад
Reply to  Евгений

такая же херня

Riki
Riki
2 лет назад

мод по пмв и можно было бы добавить в производство припасы со снарядами, да вообще артиллерия не стреляет святым воздухом)

коля
коля
2 лет назад

не запускаеться мод

sasha808
sasha808
2 лет назад

не запускается мод. включен в лаунчере а грузится стандартная игра.

BB
BB
2 лет назад
Reply to  sasha808

Так же

Бенедикт
Бенедикт
2 лет назад

Блин, как качать? Дайте ссылку яндекс диска!!!

Imya
Imya
2 лет назад

Лол)

Бенедикт
Бенедикт
2 лет назад

Файл .mod должен быть помещен аналогично в … , но где его взять, если в папке с модом его нет???

JordanG
2 лет назад

В архиве всё есть.

Markish
1 год назад

это не файл называется .mod а тип файла .mod

Nimfar
2 лет назад

Мод обновился за 19 сентября, правда что-то весит он раза в два больше, но новых фокусов вроде нет.
http://hearts-of-iron-4.smods.ru/archives/11414

Хз
Хз
2 лет назад

Скачал и раскидал всё по папкам изменил текст, поставил галочку. МОД НЕ ЗАРАБОТАЛ . Версия 1,5,4

12345
12345
2 лет назад

Устанавливал другие моды — работают. Этот — нет. Пофиксте.

12345
12345
1 год назад

Пофиксеная версия 100 не работает , виполнил в точности

12345
12345
1 год назад

Оба.

Pokoritel3014
1 год назад

Чёт вылетает при начале войны (в обеих версиях), обидно.

Nimfar
1 год назад
Reply to  Pokoritel3014

У меня всё нормально было. Разве что с началом Мировой, начинает сильно подвисать.

Solist_Sabatona
Solist_Sabatona
1 год назад

Стабильно ловится критическая ошибка при событии «Версальская конференция»… Вернее — все намертво повисает и дальше никак(

Tim917SPR
1 год назад

Что-то при крайнем обновлении игра начала просто брать и вылетать в определенную дату

ваня
ваня
1 год назад

на 1.5.2 потянет?

Иван
Иван
1 год назад

Где находиться файл .mod?

Tim917SPR
1 год назад

у меня одного ничего не изменилось в США (как в ванильной версии осталось), а в Италии Дуче воюет с Эфиопией?

Joseph I
Joseph I
1 год назад

Сам мод хорош, правда есть одно «но». У Германской Империи и Российской Империи отсутствуют главы правительства. Либо это у меня проблема, либо в моде что то неправильно поставили, либо когда делали русификатор тоже что то неправильно сделали.

Прошу помочь!

Камиль
Камиль
1 год назад

Скачал,игра не прочитала.Галочку поставил,но ничего обычная игра

я
я
1 год назад
Reply to  Камиль

тоже самое. Это наверное изза того что несовместимо

я
я
1 год назад

Что то у меня на 1.5.4 пишет несовместимо

Dept
Dept
1 год назад

RTO 56 совместимо с этим модом?

Imya [модовед]
Editor
1 год назад
Reply to  Dept

Road to 56?Нет конечно.

troy2stronk
troy2stronk
1 год назад

Весело. В стиме нигде чейнджлогов не вижу. Вышло уже несколько хотфиксов на английскую версию, а на русскую только один. Здесь их вообще нет.

troy2stronk
troy2stronk
1 год назад

Чуднейше. А хотфиксы ещё не добавляли сюда?

Limagas
1 год назад

Что делать ,если мод появился в лаунчере, был выбран ,но в игре он не работает, сделал как в инструкции, версия 1.5.4

Один
Один
1 год назад

у меня даже в архиве нет файла .mod

Alex120220000000
Alex120220000000
1 год назад

Мод перестал работать с новой версией. Игра до запуска вылетает, на обоих версиях мода.

Камиль
Камиль
1 год назад

Обновите мод

Markish
1 год назад

Здраствуйте, столкнулся с такой проблемой: я играю на пиратке, сначала на версии 1.5.4, теперь же обновился до 1.6 и как итог-ВСЕ моды которые я скачиваю, устанавливаю,и включаю в лаунчере не работают тоесть запускается дефолтная игра, как решить данную проблему(если что киньте ссылку на тех. поддержку)

Любитель
1 год назад
Reply to  Markish

Здесь на сайте не правильно указана ИНСТРУКЦИЯ. Забей в инете как закидовать моды.

Уныников
1 год назад

На 1.6.2. мод не работает. В лаунчере включен. Игра запускается стандартная.
Выложите патч на 1.6.0. тогда уж.

enable
enable
1 год назад

Вылетает после 12 ноября 1911 года на любой стране, что делать?

Kopernik
Kopernik
1 год назад
Reply to  enable

Ты с помощью читов не менял ничью идеологию?

enable
enable
1 год назад
Reply to  Kopernik

Решил проблему с вылетом обновил мод к версии 0.7.2

егор
егор
1 год назад

верните версию 1 5 4
пожалуста

Gimmler
1 год назад

Вылетает при начале войны,что делать?

Гость
Гость
1 год назад

А что делать если вообще не работает на пиратке?Тупо ничего не меняется.Я и «только для чтения» и несколько раз перезапустил игру и мод в лаунчере тоже.

Гость
Гость
1 год назад
Reply to  Гость

В папке «6997090232» я тоже все извлек и перенес в папку mod и все еще ничего

Николай
Николай
1 год назад

Мод вылетает после начала Итало-Турецкой войны.Играл за россию

Susanin
Susanin
1 год назад
Reply to  Николай

За Российскую Империю — не играл, но попробуйте сначала отключить лишние моды.

Stalin1942
Stalin1942
1 год назад

а обязательно улучшенная локализация для 1.7.0? на 1.6.2 пойдет?

Vashumamuvidel
Vashumamuvidel
1 год назад
Reply to  Stalin1942

улучшенная локализация по описанию — принадлежность для версии 1.7. Но ты можешь вручную её изъять из этого (1.7) файла и поместить в свою версию для 1.6.2

yozzi
1 год назад

Написано, что мод совместим с 1.7.1, это так? У меня одного отсутствует имена флотилий и нет их значков?

yozzi
1 год назад

Проверил в английской версии, такая же проблема. На 1.7.1 кто-нибудь смотрел?

Vashumamuvidel
1 год назад
Reply to  yozzi

попробуйте выключить ман зе гунс. Возможно проблема в совместимости флотских технологий мода с этим длс

yozzi
1 год назад
Reply to  Vashumamuvidel

К сожалению, не помогло 🙁

podsolnuh
podsolnuh
1 год назад

ребят, моет я даун, но у меня как я могу догадаться игра мод не видит

Vashumamuvidel
1 год назад
Reply to  podsolnuh

Если версия игры соответствует версии мода, может помочь следующее, вот этот файл: «Файл .mod должен быть помещен аналогично в …\Documents\Paradox Interactive\Hearts of Iron IV\mod\.» Назначаешь этому файлу свойства «только чтение». Но самый действенный вариант (если версия мода соответствует версии игры и файлы мода работоспособные) делаешь свой мод и скидываешь туда (в его корневую папку) содержимое архива мода (предварительно, естественно, разархивировав). Именно те файлы которые являются по сути самим модом (а не папки в которых они содержатся. Как например для какой-то версии греатвар (возможно даже этой) Разархивация: папка Great_War_FIX_RUS_Ver_0.7.4, в ней папка Great_War_FIX_RUS_Ver_0.7.4 в ней, папка mod, в ней папка thegreatwar. И вот именно содержание этой папки и нужно перекидывать. Посмотришь на содержание, там будут папки с названиями: common events gfx history interface localisation и другие (или в других вариантах) Но если увидишь хоть одно из представленных названий папок, не сомневайся — это оно и есть. Таким способом легко запускаются любые моды которые наглухо не хочет видеть игра (если конечно файлы мода не противоречат версии игры).

Кто то
Кто то
1 год назад

Не работает мод.

Видит в лаунчере, но сама игра ваниль

Vashumamuvidel
1 год назад
Reply to  Кто то

См. мой коммент выше

Palimp
10 месяцев назад

Здравствуйте. Вроде все сделал правильно, а мода в лаунчере не вижу(((

Vasa
Vasa
10 месяцев назад
Reply to  Palimp

Если версия игры соответствует версии мода, может помочь следующее, вот этот файл: «Файл .mod должен быть помещен аналогично в …\Documents\Paradox Interactive\Hearts of Iron IV\mod\.» Назначаешь этому файлу свойства «только чтение». Но самый действенный вариант (если версия мода соответствует версии игры и файлы мода работоспособные) делаешь свой мод и скидываешь туда (в его корневую папку) содержимое архива мода (предварительно, естественно, разархивировав). Именно те файлы которые являются по сути самим модом (а не папки в которых они содержатся. Как например для какой-то версии греатвар (возможно даже этой) Разархивация: папка Great_War_FIX_RUS_Ver_0.7.4, в ней папка Great_War_FIX_RUS_Ver_0.7.4 в ней, папка mod, в ней папка thegreatwar. И вот именно содержание этой папки и нужно перекидывать. Посмотришь на содержание, там будут папки с названиями: common events gfx history interface localisation и другие (или в других вариантах) Но если увидишь хоть одно из представленных названий папок, не сомневайся — это оно и есть. Таким способом легко запускаются любые моды которые наглухо не хочет видеть игра (если конечно файлы мода не противоречат версии игры).

Palimp
7 месяцев назад
Reply to  Vasa

Спасибо. Заработало. Только шпионы не появляются.

Alekscandr
6 месяцев назад

В новой версии У России названия нет и непонятно почему , в localisation все вроде есть

Степан Бандера
6 месяцев назад

мод на 1.9?

Степан Бандера
6 месяцев назад

игра не видит мода и запускается Ванила

Alekscandr
6 месяцев назад

Попробуй в 699709023 весь текст заменить на
name=»Hearts of Iron IV: The Great War»
replace_path=»history/states»
tags={
«National Focuses»
«Map»
«Events»
«Fixes»
«Gameplay»
«Graphics»
«Historical»
«Alternative History»
«Balance»
«Technologies»
}
picture=»tgw_picture.png»
version=»0.10.1″
supported_version=»1.9.*»
path=»/mod/699709023″
remote_file_id=»699709023″

Степан Бандера
6 месяцев назад
Reply to  Alekscandr

ничего не изменилось игра дальше не видит мода

Vashumamuvidel
6 месяцев назад

Бывает такое если в свойствах лаунчера мода не прописано «только чтение». (По умолчанию это не прописано) Измени свойства лаунчера. Если не поможет, есть у тебя рабочие моды? — вот возьми содержимое этого мода закинь в папку другого, заведомо рабочего. И этот мод у тебя будет запускаться под чужим именем.

Степан Бандера
6 месяцев назад
Reply to  Vashumamuvidel

а где изменить свойсва лаунчера?

Vashumamuvidel
6 месяцев назад

Лаунчеры модов в папке Documents -Paradox Interactive — Hearts of Iron IV — mod

Vashumamuvidel
6 месяцев назад
Reply to  Vashumamuvidel

кликаешь пр кн миши на лаунчер, находишь строчку свойства

Степан Бандера
6 месяцев назад
Reply to  Vashumamuvidel

игра дальше тупо не видит модов

Vashumamuvidel
6 месяцев назад

и в папку рабочего мода кидал?

Степан Бандера
6 месяцев назад
Reply to  Vashumamuvidel

у меня никакие моди не работают

Степан Бандера
5 месяцев назад
Reply to  Vashumamuvidel

я решел уже я просто закинул мод в папку с игрой

Vashumamuvidel
5 месяцев назад

И как результат? А чего у тебя моды не работают? После того как версия игры обновилась на 1.8-1.9?

Pavr
Pavr
3 месяцев назад

Почему РИ на боте в 1910 всегда проигрывает за месяц? Я сам пытался но тоже очень сложно сдеражать наплыв войск тройственного союза. и Франция безостановочного атакует германию теряя людей и оснащение.