Hearts of Iron IV — Millennium Dawn: Modern Day Mod

Millennium Dawn: Modern Day Mod в мае этого (2019) года пережил реинкарнацию, объединившись с Modern Day 4. Спустя более чем полгода после объединения ребята наконец выпустили обновление. Объединение завершено. Теперь полмиллиона подписчиков мода возрадуются новым возможностям, которых теперь немало. Ну и да, всё регулярно развивается и обновляется.

Что вы должны знать о Millennium Dawn? Это мод, который превратит мир в некое подобие того, в чем мы живем. Короче, 21 век со всеми странами, самыми интересными событиями, уникальными фокусными деревьями, новыми ветвями исследований, уникальными юнитами пехоты, техники, авиации и флота…короче, полный комплект.

Для тех, кто считает, что раньше было лучше, можно скачать классическую версию мода здесь.

А еще этот мод на русском, да. Наслаждайтесь 🙂

Обновлено 15.07.2019 — полная совместимость 1.7.x и тысячи изменений…правда, почти все по мелочи. Русификатор обновлен.

Обновлено 10.06.2019 — совместимость с 1.7 и много-много фиксов. Русификатор тоже релизнулся.

Обновлено 30.05.2019 — слияние с Modern Day 4 закончено. Ребята выпустили релизную версию и постоянно ее улучшают. Основные изменения описаны здесь.

Обновлено 15.05.2018 — множественные фиксы и пару улучшений.

Установка (и для пиратов, и для лицензий):

  1. Архив в архиве необходимо переместить в …\Documents\Paradox Interactive\Hearts of Iron IV\mod). Если папки mod нет — создать.
  2. Файл .mod должен быть помещен аналогично в …\Documents\Paradox Interactive\Hearts of Iron IV\mod\).
  3. Теперь необходимо открыть файл .mod любым текстовым редактором (например, блокнотом/Notepad++ или иным) и изменить текст после path, чтобы вместо
    path=»workshop/content/281990/12345678/nazvanie_moda.zip» получилось так — path=»mod/nazvanie_moda.zip»
  4. Активируйте мод в лаунчере. Вот и всё, никаких сложностей!
Проблемы при установке?

Согласно моей проверке, этот способ установки должен работать. Для обладателей лицензии проще и надежнее перейти по ссылке из источника и скачать там.

Иногда бывает, что файл с разрешением .mod пропадает после копирования в папку /mod. В таком случае просто поставьте в свойствах этому файлу галочку «Только чтение».

Для 1.7 — Скачать

Русификатор — Скачать


Доп. информация о моде:

Автор мода: Ted52
Источник: перейти
Версия: от 7 июн. 2019
Перевод на русский: да
Категория мода: ,
Теги: , , ,
Подписаться
Уведомление о
guest
211 Комментарий
Oldest
Newest Most Voted
Inline Feedbacks
View all comments
kok60
kok60
4 лет назад

Установил мод, поставил галочку, и обычная игра
Что за проблема?

Listat
4 лет назад

я сделал всё по инструкции но у меня такая же проблема 🙁

листик
листик
2 лет назад
Reply to  Listat

короче попробуй зайти в документы в папку Paradox Interactive пройди к папке hoi4 там удали папку мод и создай сам только когда переиминуешь папку нажми ентер так она встанет на своё место а патом из архива мода перетащи в папку мод оба файла потом зайди в лаунчер поставь галочку и нажми играть(покрайней мере у меня всё так и работает

Глеба
4 лет назад

Что делать если я не могу скачать мод тоесть не скачивается просто ???

Егор
Егор
4 лет назад

Не работает мод все равно, скачал, установил, галочка стоит, все равно

Сергей
Сергей
4 лет назад
Reply to  Егор

«Также иногда (а может и всегда) вам придется изменять содержимое .mod файла. Для этого откройте его блокнотом и измените путь к моду на свой (к папке, в которой сами файлы).»
В файле mod не правильно прописан путь к архиву, стоит переписать, я это сделал и всё норм ; )

Герман
Герман
3 лет назад
Reply to  Сергей

а что именно измЕНЯТЬ?

таинственник
таинственник
3 лет назад
Reply to  Егор

даже в категории моды не высвечивается у меня.

Imya [модовед]
Editor
3 лет назад

Путь в файле .mod прописан?

Данила
Данила
3 лет назад
Reply to  Егор

у меня тоже самое только мод я установил игру 1.5.2 скачал галачку нажал а у меня вылетает

Влад
Влад
2 лет назад
Reply to  Егор

втебе пиратка

lechmin
lechmin
4 лет назад
Reply to  kok60

В файле типа MOD замени archive на path и он заработает

VovanNumberOne
4 лет назад
Reply to  lechmin

Это как сделать?

Данил
3 лет назад
Reply to  kok60

Нет прост главное меню осталось старым

САКЕЕ
3 лет назад
Reply to  kok60

Может просто visual 2010 не скачал?

Kopernik
Kopernik
3 лет назад
Reply to  kok60

Есть ещё одно решение которое не описывается на сайте.
В лаунчере нажимаешь «Создать мод»,заполняешь всё что нужно, после чего переходишь в папку Documents, ищешь свой мод, берёшь папку мода с сайта, и перекидываешь всё в свой мод, этот способ у меня почти всегда срабатывал.

Хто
2 лет назад
Reply to  kok60

Поставь этот мод в Папку mod что у тебя в папке с игрой . Там должна быть эта папка

Agronom
4 лет назад

Когда будет версия для 1.5.2?

Listat
4 лет назад

ОН на 1.5?

mironVY
mironVY
4 лет назад

сейчас версия для 1.5.1, а можно где-то найти на 1.5?

VovanNumberOne
4 лет назад

Привет, подскажи пожалуйста, когда будет для 1.5.2?

Hati
Hati
4 лет назад

Не правильная архивация. При скачивании архива, в нем мы можем обнаружить папку «Millenium Dawn (rus 151_ — vanil». Пока все хорошо. Разархивируем весь архив, открываем эту папку и видим следующее: файл .mod (все ок) и папку «Millenium_dawn»… И вот тут мы уже видим проблему. В стандартных архивах для установки мода (особенно глобального, как этот), присутствует, кроме файла .mod, папка с id номером мода в workshop’e, уже в ней есть архив, а в нем самом папки типа: common, gfx, map и т.п.
Что мы видим у вас? Просто папка «Millenium_dawn», без правильного названия, без архива внутри… сразу все main файлы в ней. Просьба либо обьяснить мне дураку как инсталить этот мод, либо, если я прав, перезалить правильную версию. Заранее спасибо.

Hati
Hati
4 лет назад

Спасибо, ибо даже с моими шаманскими способностями, и 1.5 часовым подбором id’шника с workshopa — я бессилен)

Hati
Hati
4 лет назад

И последнее, если не сложно, попросите конвертнуть русификатор Кайзереиха в 1.5 или 1.5.1, ибо Сам мод уже под 1.5.1 и выше, русификатор под 1.4 )

Hati
Hati
4 лет назад

Это точно, решил подрубить кайзер, удаляет .mod файл. Делаю его только для чтения — хойка не запускается ?

h4xC0r3
3 лет назад
Reply to  Hati

По идее просто нужно путь к папке написать в файле mod

Андрей
Андрей
4 лет назад

спасибо что выполнил мой заказ

Nekto
Nekto
4 лет назад

Авторы модов этого сайта
Во первых — не во всех модах указана совместимая версия игры и версия мода.
Во вторых у вас гайд не правильный для пиратов. Достаточно распаковать мод в папку Mods в корне игры и все.
И в третьих у вас самая даунская привычка — пихать в архив папку с архивом мода. Просто идиотизм.
Такое ощущение что здесь постят эти моды 12 летние дети. Критику воспринимайте адекватно, в противном случае моя теория о возрасте здешних обитателей окажется утверждением и фактом. Удачи.

CC-18a
CC-18a
4 лет назад

В третьих.
Ну так напишите людям что в ручном режиме надо разархивировать архив получить там файл папку в котором архив и снова разархивировать…
У вас же получается написана инструкция по установки НЕ верная если следовать тому что вы указали то мод работать не будет… И где указано что архив для скачивания предназначен не для ручной установки а для какого то менеджера автомата который всё сам должен сделать?
Я серьёзно… люди не телепаты и не могут сами догадаться о чём там думал автор когда делал архив и мод.

Неужели так сложно просто проверить всё самому тупо взять свой архив который предлагаешь скачать, и следовать по написанным инструкциям и убедиться работает или нет???

Либо инструкцию меняйте либо файл мода убирайте архив.

Daniil
3 лет назад

Не запускается мод что делать?

Imya [модовед]
Editor
3 лет назад
Reply to  Daniil

Версия игры 1.5.1?

JockJam
JockJam
4 лет назад

Не запускается сайт для скачки мода

Zamay
Zamay
4 лет назад
Reply to  JockJam

Такая же проблема была. Попробуй запустить с VPN и в принципе заработает.

Роскомнадзор
Роскомнадзор
3 лет назад

Эм бан

Dkds
Dkds
4 лет назад

сделайте версию для 1.5.3

Сергей
Editor
4 лет назад
Reply to  Dkds

+

VovanNumberOne
4 лет назад
Reply to  Dkds

+

николас
николас
4 лет назад

сделал всё верно,в итоге игра выдаёт ошибку мол «приложение hoi4 не отвечает»

Никита
4 лет назад

Kulac, у меня чего-то нет папки с архивом в архиве, который я скачал. А в архиве файл .mod, и сразу папка, в которой лежит папка, в которой уже лежат все файлы: common, map и т.д. И кстати, там лежит еще один файл .mod, из-за этого я не знаю, какой из них кидать в папку mod, или сразу два. А также, можно ли юзать этот мод на 1.5.3? Нигде не могу найти лаунчер(пиратку) на 1.5.1.

20oleg01
20oleg01
4 лет назад

Спасибо за обновление мода

Сергей
Сергей
4 лет назад
Reply to  20oleg01

+

Agronom
4 лет назад

Обычная игра запускается, если ставить только чтение, а если не ставить, то файл удаляется.

Сергей
Editor
4 лет назад
Reply to  Agronom

«Также иногда (а может и всегда) вам придется изменять содержимое .mod файла. Для этого откройте его блокнотом и измените путь к моду на свой (к папке, в которой сами файлы).»
В файле mod не правильно прописан путь к архиву, стоит переписать, я это сделал и всё норм ; )

Эксперт
Эксперт
4 лет назад

Ребят это нормально что оригинальная игра запускается зайдите в одиночная игра и играйте)))

Сергей
Editor
4 лет назад

Администратор, я очень долго грузил файл и приходилось постоянно возобновлять загрузку, поскольку выбивало «ошибку сети». Это может быть связано лично со мной или сайтом, с которого гружу? И если так, не проще ли добавить файл на Гугл или Яндекс диски?

Сергей
Editor
4 лет назад

Ещё вопрос, а куда перевод подевался?(

Сергей
Сергей
4 лет назад

Просто его в папке локалки нет, потому решил спросить

Егор
Егор
4 лет назад

Что делать, если названий стран, текста в окнах, в ветках исследования нет? Если есть, то название в стиле 1_one.

DaniEl
DaniEl
4 лет назад
Reply to  Егор

В Лаунчере игру на английский переведи, вдруг поможет

ReeGree
ReeGree
4 лет назад

Найс локализация на русиш

Даниил
Даниил
4 лет назад

когда будет обновление на 1.5.3

Гитлерушка
Гитлерушка
4 лет назад

С Батл Рояль пойдет?

DaniEl
DaniEl
4 лет назад

Новая версия, это какая? 1.5.2?

CC-18a
CC-18a
4 лет назад

Весь инет перерыл так и не нашёл игру с версией 1.5.1… , есть любые версии есть 1.5.0,, 1.5.2,, 1.5.3 ,но 5.1 нет нигде…

Вообще мододелам стоило бы давать скачать именно ту версию hearts of iron IV под которую они мод делают, именно сам репак на котором они делают, И им проще и людям проще, разрабам мода проще искать причину багов вылетов, а людям проще что меньше багов будет когда они устанавливают мод на такую же версию игры и на тот же репак на котором разрабы делали мод свой.

Вот люди скачают любую версию и установят мод, само собой будут вылеты, а виноваты будут не люди а разработчики мода которые не удосужились указать на какой репак лучше всего ставить мод.

Калугер
Калугер
3 лет назад

У кого проблема с установкой:
1. Разархивируем второй архив в архиве в новую папку, дайте ей имя.
2. Кидаем файл mod и нашу папку в корень игры, то есть в папку mod.
3. Окей, открываем наш файл mod как блокнот и пишем: «mod/Имя папки с файлами миллениума».
4. Играем.

Уриэль
Уриэль
3 лет назад

Этот мод не работает, ни коим образом…!
Я устнавливал его на 1.5.2, я устанавливал его на 1.5.1, я переименовывал через блакнот path на архив, я распаковывал архив с файлами мода,я ставил его с архивом, я несколько раз сносил игру….
Я ставил на файл мода, только читать….
но блять, это дерьмо в принципе не работает…

Уриэль
Уриэль
3 лет назад

вылетает с ошибкой — Microsoft Visual C++ Runtime Library

Уриэль
Уриэль
3 лет назад

хз, при загрузке на 1.5.2 у меня вылетает с ошибкой — Microsoft Visual C++ Runtime Library
без мода, все работает.

loko2
loko2
3 лет назад

Всё работает, но есть один недостаток. Почему Южный Судан никому не принадлежит? Это просто пустая территория. Играю на версии 1.5.2

russ
russ
3 лет назад

здесь модели юнитов новые или старые???

Imya
3 лет назад
Reply to  russ

Из ванильной хойки.

britanmapper2.0
3 лет назад

Будет-ли перевод для версии 1.5.4

Bronips
3 лет назад

Жалко(((

kik-24
kik-24
3 лет назад

файл .mod постоянно удаляется

kik-24
kik-24
3 лет назад
Reply to  kik-24

UPD: разобрался, спасибо за инфу в «проблемах при установке».

kik-24
kik-24
3 лет назад
Reply to  kik-24

UPD2:теперь вылетает с ошибкой windows visual да чтож такое.

SergiusMaximus
3 лет назад
Reply to  kik-24

Скачай пакет обновлений всех Microsoft Visual C ++ и тогда будет работать

хз
хз
3 лет назад

пацаны подскажите пж у меня проблема я устанавливаю любой мод запускаю игру захожу за страну и игра вылетает,чё делать?

britanmapper2.0
3 лет назад
Reply to  хз

Теперь необходимо открыть файл .mod любым текстовым редактором (например, блокнотом/Notepad++ или иным) и изменить текст после path, чтобы вместо
path=»workshop/content/281990/12345678/nazvanie_moda.zip» получилось так — path=»mod/nazvanie_moda.zip» (но не всегда нужно уберать 2 строки цифр иногда только одну)
Активируйте мод в лаунчере. Вот и всё, никаких сложностей!

хз
хз
3 лет назад

попробую!

хз
хз
3 лет назад

а где этот файл?

Bronips
3 лет назад
Reply to  хз

У тебя 2 файла мода одие папка или арзхив, а другой текстовый документ в нём и переделывать нужно (незабуть разархивироровать архив который скачял

ХЗ
ХЗ
3 лет назад

старая версия с рус на 1.5.4 будет работать?

Bronips
3 лет назад

нет

ddf
ddf
3 лет назад

мод тупо не работает, чтобы я не делал

auf und fury
auf und fury
3 лет назад

что если вылетает с ошибкой microsoft visual?

SergiusMaximus
3 лет назад
Reply to  auf und fury

Скачай пакет обновлений всех Microsoft Visual C ++ и тогда будет работать.

Данила
Данила
3 лет назад

У меня ошибка Microsoft Visual C ++ Runtime Library как исправить скажите пожалуйста.

SergiusMaximus
3 лет назад
Reply to  Данила

Скачай пакет обновлений всех Microsoft Visual C ++ и тогда будет работать

S.C
S.C
3 лет назад

А мод для версии 1.5.3 будет?

Tim917SPR
3 лет назад
Reply to  S.C

можешь спокойно запускать на 1.5.3. Работать стабильно будет

Герман
Герман
3 лет назад

фигня мод вылетает как только в меню захожу

DRASTE_YA_KIRILL
3 лет назад

Здравствуйте, а для англ. версии можно скачать русификатор, и если можно то где искать?

Alldick
3 лет назад

Мод сможет работать на 1.6 версии?

Einar37
3 лет назад

Достал большой бубен, поскакал вокруг мода, ни фига не устанавливается каких только духов не вызывал. Стоит куча модов все работают, а этот просто не хочет, может версия 1.6.1 не даёт её запустить, хотя другие старые моды работают. Может кто нибудь разшаманил эту проблему.

ХЗ
ХЗ
3 лет назад
Reply to  Einar37

Какие старые моды работают на 1.6.1? у меня ни один не работает

Дуче
Дуче
3 лет назад

Когда добавят на версию 1.6 с русской локализацией?

Vvanboruckij
Vvanboruckij
3 лет назад

А будет работать на 1.5.2v.???

Твой Батя
Твой Батя
3 лет назад

Когда появится мод ,на русском, для версии 1.6?

DYIIIEKRAT
DYIIIEKRAT
3 лет назад

Я так понимаю, что этот мод только для версии 1.5.1?

ХЗХ
ХЗХ
3 лет назад
Reply to  DYIIIEKRAT

1.5.4 и до 1.4.2

ХЗХ
ХЗХ
2 лет назад

Не работает

Мафиозник флексер степанович
Мафиозник флексер степанович
2 лет назад

Наконец!Спасибо админ!Ты лучший!)

Danner
Danner
2 лет назад

Вылетает мод,что делать?

Kopernik
Kopernik
2 лет назад

Наконец то мод обновлён

Kopernik
Kopernik
2 лет назад
Reply to  Kopernik

Спасибо администратор

kik_24
kik_24
2 лет назад

какая же хрень эта новая версия…

Герман
Герман
2 лет назад

Чё с Чечнёй,почему сразу воюем?

Герман
Герман
2 лет назад

Ну это понятно,но в старых версиях там надо было выполнить фокус на захват Грозного

von Sawer
von Sawer
2 лет назад

А что там с локализацыей ?

Alldick
2 лет назад

Ля наконец-то дождался)