Hearts of Iron IV — Kalterkrieg : Fall of Empires

Этот мод является идейным продолжением Кайзеррейха, предлагая нам историю, начавшуюся через несколько лет после Второго Вельткрига — в 1947 году.

После падения Рейхспакта и Антанты появляется множество альянсов и сфер влияния, конкурирующих за идеологический триумф. Это — альтернативная временная шкала с картой, странами, лидерами и идеологиями, но не целая история с фокусными деревьями, ивентами и прочим — автор не обещает все вышеперечисленное, хотя когда-нибудь может заняться при достаточной мотивации.

Установка (и для пиратов, и для лицензий):

  1. Архив в архиве необходимо переместить в …\Documents\Paradox Interactive\Hearts of Iron IV\mod). Если папки mod нет — создать.
  2. Файл .mod должен быть помещен аналогично в …\Documents\Paradox Interactive\Hearts of Iron IV\mod\).
  3. Теперь необходимо открыть файл .mod любым текстовым редактором (например, блокнотом/Notepad++ или иным) и изменить текст после path, чтобы вместо
    path=»workshop/content/281990/12345678/nazvanie_moda.zip» получилось так — path=»mod/nazvanie_moda.zip»
  4. Активируйте мод в лаунчере. Вот и всё, никаких сложностей!
Проблемы при установке?

Согласно моей проверке, этот способ установки должен работать. Для обладателей лицензии проще и надежнее перейти по ссылке из источника и скачать там.

Иногда бывает, что файл с разрешением .mod пропадает после копирования в папку /mod. В таком случае просто поставьте в свойствах этому файлу галочку «Только чтение».

Для 1.5.4 — Скачать


Доп. информация о моде:

Автор мода: Aurenath
Источник: перейти
Версия: от 6 янв. 2018
Перевод на русский: нет

Категория мода: ,
Теги: , , ,

3
Отправить ответ

avatar
1 Комментариев по теме
2 Ответов на комментарии
0 Подписчиков
 
Самый яркий комментарий
Самый горячий комментарий
2 Comment authors
NonamekakoitoReaper Последние авторы комментариев
  Подписаться  
новейшие старейшие больше голосов
Notify of
Reaper
Гость
Reaper

Лол, зачем так обманывать? Мод по ссылке не для 1.5.4 а для 1.4.2. Зря только время на установку потратил.

Nonamekakoito
Гость
Nonamekakoito

Господи,зайди в descriptor и папку mod и поставь версию 1.5.4 и не парься,делал так много раз.

Nonamekakoito
Гость
Nonamekakoito

Не папку,а тоже файл(через блокнот открой)