Hearts of Iron IV — WW’s Map+

Hearts of Iron IV - WW's Map+

Очень красивый и необычный вид карты в Hearts of Iron IV, которая теперь значительно более яркая и прорисованная настолько, что в игру захочется зайти просто за новыми ощущениями.

Что еще приятного? То, что это чудо совместимо практически со всеми модами, а также с мультиплеером, режимом Ironman (т.е. достижения включены) и с самой последней версией игры на данный момент — 1.5.3.

Установка (и для пиратов, и для лицензий):

  1. Архив в архиве необходимо переместить в …\Documents\Paradox Interactive\Hearts of Iron IV\mod). Если папки mod нет — создать.
  2. Файл .mod должен быть помещен аналогично в …\Documents\Paradox Interactive\Hearts of Iron IV\mod\).
  3. Теперь необходимо открыть файл .mod любым текстовым редактором (например, блокнотом/Notepad++ или иным) и изменить текст после path, чтобы вместо
    path=»workshop/content/281990/12345678/nazvanie_moda.zip» получилось так — path=»mod/nazvanie_moda.zip»
  4. Активируйте мод в лаунчере. Вот и всё, никаких сложностей!
Проблемы при установке?

Согласно моей проверке, этот способ установки должен работать. Для обладателей лицензии проще и надежнее перейти по ссылке из источника и скачать там.

Иногда бывает, что файл с разрешением .mod пропадает после копирования в папку /mod. В таком случае просто поставьте в свойствах этому файлу галочку «Только чтение».

Скачать

Приятной игры, мои фронтовые товарищи!


Доп. информация о моде:

Автор мода: Wunderwaffle's Workshop
Источник: перейти
Версия: от 19 апр. 2018
Перевод на русский: не требуется
Категория мода: ,
Теги: , ,
Подписаться
Уведомление о
guest
5 Комментарий
Oldest
Newest Most Voted
Inline Feedbacks
View all comments
Alex120220000000
Alex120220000000
1 год назад

Красивая карта да.Но этот мод ОЧЕНЬ сильно поднимает производительность. У меня даже в 1945 не лагает от слова совсем.

вова
вова
1 год назад

версия та, всё по инструкции, не работает

Вадим
Вадим
11 месяцев назад

Здравствуйте, а что делать, если у меня при установке этого мода карта багаеться? Версия 1.7.0. Не хочу просто сносить до версии 1.5.3

Vashumamuvidel
Vashumamuvidel
11 месяцев назад
Reply to  Вадим

переделывать мод под версию 1.7